Problems with PMs

Where to find forum tutorials, ask questions about technical issues etc.

Problems with PMs

Postby Grahame Gardner » Wed Mar 19, 2008 9:58 am

We're aware that people have been having some trouble with sending Private Messages on this new forum software. I'm told by our webmaster that this is because of a vulnerability in the php software that can be exploited by hackers. Accordingly, there are additional security protocols on the server that flag up certain characters and codes within PMs and produce the 'Internal Server Error' page. We're looking into this to see if there is a workaround or fix; until we can get more details I can only suggest that you keep your PMs simple and do not try to include any form of forum codes, even if it's only to quote someone or include a web address, as that seems to be the biggest cause of things not working.
Grahame
The trouble with having an open mind, of course, is that people will insist on coming along and trying to put things in it - Terry Pratchett.
User avatar
Grahame Gardner
Site Admin
 
Posts: 1499
Joined: Wed Jul 28, 2004 4:52 pm
Location: Glasgow, Scotland

Re: Problems with PMs

Postby Helen-Healing » Fri May 02, 2008 4:02 pm

Oh. Is there still this prob with PMs? I just sent one & forgot about this! :roll:

Does the emailing function work?
User avatar
Helen-Healing
 
Posts: 1284
Joined: Fri Aug 24, 2007 11:28 am
Location: Lewisham, SE London

Re: Problems with PMs

Postby Grahame Gardner » Fri May 02, 2008 4:12 pm

Yes, Helen. The email function is working as far as I know.
Grahame
The trouble with having an open mind, of course, is that people will insist on coming along and trying to put things in it - Terry Pratchett.
User avatar
Grahame Gardner
Site Admin
 
Posts: 1499
Joined: Wed Jul 28, 2004 4:52 pm
Location: Glasgow, Scotland

Re: Problems with PMs

Postby Helen-Healing » Fri May 02, 2008 6:52 pm

And the PMs! Image
User avatar
Helen-Healing
 
Posts: 1284
Joined: Fri Aug 24, 2007 11:28 am
Location: Lewisham, SE London

Re: Problems with PMs

Postby Grahame Gardner » Fri Feb 12, 2010 4:44 pm

Another thing to check if you're getting an 'internal server error' when trying to send a PM, is that your inbox, outbox, and sent item folders are not full. If you have 50 items in any one of those folders, the forum software will fall over. Try deleting a few items and it should sort things out.
To delete items, check the box or boxes to the right of the topic(s) that you wish to delete, then 'delete marked' from the drop-down menu at the bottom, then click the 'go' button.

**edit - you can also set the folders to delete the oldest items automatically. If you go to the 'rules, folders and settings' tab, you can set this option under 'if folder is full'. You can also create new folders to store your messages in, and generally play around with all your message folders from there.
Grahame
The trouble with having an open mind, of course, is that people will insist on coming along and trying to put things in it - Terry Pratchett.
User avatar
Grahame Gardner
Site Admin
 
Posts: 1499
Joined: Wed Jul 28, 2004 4:52 pm
Location: Glasgow, Scotland

Re: Problems with PMs

Postby simonwheeler » Fri Feb 12, 2010 5:14 pm

My boxes/folders are nowhere near full but still haven't been able to send PMs over the last few days.
As we let our own light shine, we unconsciously give other people permission to do the same. As we are liberated from our fear, our presence automatically liberates others.

www.simongordonwheeler.co.uk

Simon
User avatar
simonwheeler
 
Posts: 1272
Joined: Sat Nov 13, 2004 7:22 pm
Location: Wigtown, Scotland

Re: Problems with PMs

Postby Grahame Gardner » Fri Feb 12, 2010 5:24 pm

That's odd Simon - I've not been having trouble, apart from this morning when I had quite a few PMs (as you might imagine!). That's when I discovered that my 'sent items' box needed pruning, and why I bumped this thread. Can you be more specific with the problem?
Grahame
The trouble with having an open mind, of course, is that people will insist on coming along and trying to put things in it - Terry Pratchett.
User avatar
Grahame Gardner
Site Admin
 
Posts: 1499
Joined: Wed Jul 28, 2004 4:52 pm
Location: Glasgow, Scotland

Re: Problems with PMs

Postby simonwheeler » Fri Feb 12, 2010 5:53 pm

Huh! Typical. Just sent you a PM ...looks like successfully!
I was getting the "internal server error"- I think. I should have been more awake! It certainly had the "Apache" acknowledgement at the bottom of the error message.
My boxes/folders have fewer than 10 messages in total.
Could it have been too much traffic? It was at a busy time.
If it happens again I'll take a screen-shot and pass it on. Under the circumstances prevailing at the time, I just ignored it and used the email links instead.
Sorry....
:oops: :oops:
As we let our own light shine, we unconsciously give other people permission to do the same. As we are liberated from our fear, our presence automatically liberates others.

www.simongordonwheeler.co.uk

Simon
User avatar
simonwheeler
 
Posts: 1272
Joined: Sat Nov 13, 2004 7:22 pm
Location: Wigtown, Scotland


Return to Forum matters

Who is online

Users browsing this forum: No registered users and 1 guest

cron