Strange link behaviour

Where to find forum tutorials, ask questions about technical issues etc.

Re: Strange link behaviour

Postby Grahame Gardner » Mon Apr 12, 2010 8:21 pm

Geoff Stuttaford wrote:I have not been abke to 'view active topics' for the last few days, so I deleted the BSD Forum bookmarked item and then accessed the Forum again and re- bookmarked the site. I can now access 'view active topics'.

Ah, that's something to do with your browser cache, Geoff, not the forum itself (I don't think so anyway).
I can't say I've had any problems, either on my desktop or laptop.
Grahame
The trouble with having an open mind, of course, is that people will insist on coming along and trying to put things in it - Terry Pratchett.
User avatar
Grahame Gardner
Site Admin
 
Posts: 1499
Joined: Wed Jul 28, 2004 4:52 pm
Location: Glasgow, Scotland

Re: Strange link behaviour

Postby Geoff Stuttaford » Mon Apr 12, 2010 8:45 pm

Yes, thanks, Grahame. I thought that might be the cause. Still cannot access 'view active topics'. Have even tried getting it via the BSD Web site but no luck.
Geoff

Those friends thou hast, and their adoption tried, grapple them to thy soul with hoops of steel (Polonius)
User avatar
Geoff Stuttaford
 
Posts: 979
Joined: Fri Nov 19, 2004 12:56 pm
Location: Weston-super-Mare

Re: Strange link behaviour

Postby griff » Sat Apr 17, 2010 4:11 pm

Hi Grahame

'View Active Topics' has become inaccessible this afternoon, despite repeated attempts.
What is happening here?. I see from the posts on this page that others have had the same problem.

Stay cool 8)

Griff
griff
 
Posts: 175
Joined: Sat Jun 10, 2006 12:04 pm
Location: South Pool Kingsbridge Devon UK

Re: Strange link behaviour

Postby Grahame Gardner » Sat Apr 17, 2010 5:09 pm

Not sure what's going on with the 'active topics' thing - it's not a feature I bother with usually. But I've made a couple of changes in the admin panel that should hopefully sort it out. If not, I'll have to appeal to a higher authority! :roll:
Grahame
The trouble with having an open mind, of course, is that people will insist on coming along and trying to put things in it - Terry Pratchett.
User avatar
Grahame Gardner
Site Admin
 
Posts: 1499
Joined: Wed Jul 28, 2004 4:52 pm
Location: Glasgow, Scotland

Re: Strange link behaviour

Postby Geoff Stuttaford » Sun Apr 18, 2010 9:07 am

Sorry Grahame, still no luck with 'active topics'. Your intention to contact higher authority seems appropriate.
Geoff

Those friends thou hast, and their adoption tried, grapple them to thy soul with hoops of steel (Polonius)
User avatar
Geoff Stuttaford
 
Posts: 979
Joined: Fri Nov 19, 2004 12:56 pm
Location: Weston-super-Mare

Re: Strange link behaviour

Postby Grahame Gardner » Sun Apr 18, 2010 8:17 pm

Hmmm... it does work for me, but only when I select 3 months or greater. I can only suggest you use 'view new posts' instead until I find out what's happening with this.
Grahame
The trouble with having an open mind, of course, is that people will insist on coming along and trying to put things in it - Terry Pratchett.
User avatar
Grahame Gardner
Site Admin
 
Posts: 1499
Joined: Wed Jul 28, 2004 4:52 pm
Location: Glasgow, Scotland

Re: Strange link behaviour

Postby Geoff Stuttaford » Sun Apr 18, 2010 8:22 pm

Yes. That does work. Thanks.
Geoff

Those friends thou hast, and their adoption tried, grapple them to thy soul with hoops of steel (Polonius)
User avatar
Geoff Stuttaford
 
Posts: 979
Joined: Fri Nov 19, 2004 12:56 pm
Location: Weston-super-Mare

Re: Strange link behaviour

Postby griff » Fri Apr 30, 2010 6:10 pm

'Active Topics' is still not accessible. Have I been given the sack from this forum or is there a serious Black Hat hacker at work here? Let us have some information please!
griff
 
Posts: 175
Joined: Sat Jun 10, 2006 12:04 pm
Location: South Pool Kingsbridge Devon UK

Re: Strange link behaviour

Postby Geoff Stuttaford » Fri Apr 30, 2010 6:14 pm

Like Griff I cannot access 'acrtive topics' at all now. I used to be able to get them after signing on but that ability has now disappeared.
Geoff

Those friends thou hast, and their adoption tried, grapple them to thy soul with hoops of steel (Polonius)
User avatar
Geoff Stuttaford
 
Posts: 979
Joined: Fri Nov 19, 2004 12:56 pm
Location: Weston-super-Mare

Re: Strange link behaviour

Postby Grahame Gardner » Fri Apr 30, 2010 10:05 pm

I have no idea why active topics isn't working, nor do I have the time to figure it out just now. As I said last time, use the 'view new posts' instead - that works at least.
Grahame
The trouble with having an open mind, of course, is that people will insist on coming along and trying to put things in it - Terry Pratchett.
User avatar
Grahame Gardner
Site Admin
 
Posts: 1499
Joined: Wed Jul 28, 2004 4:52 pm
Location: Glasgow, Scotland

Previous

Return to Forum matters

Who is online

Users browsing this forum: No registered users and 1 guest

cron