Topic reply notifications not working

Where to find forum tutorials, ask questions about technical issues etc.

Topic reply notifications not working

Postby Ian Pegler » Tue Sep 02, 2008 6:51 am

There seems to be a slight problem with the forums at the moment. I have noticed that I have not been receiving as many Topic Reply Notification e-mails as I should have had.

Has anyone else noticed this ?

Whilst this problem is being sorted, please make a habit of checking the forums regularly. (this is always a good idea in any case).

cheers

Ian
Ian Pegler
BSD member
 
Posts: 4060
Joined: Fri Sep 17, 2004 11:04 am
Location: Aberystwyth, Mid Wales

Re: Topic reply notifications not working

Postby simonwheeler » Tue Sep 02, 2008 11:47 am

Ian: Has anyone else noticed this ?

Can't say that I have...though sometimes they arrive after I've checked for "new posts"....so may have been floating in the ether. Mercury is not yet retrograde, by the way, but not long now...so maybe expect more glitches soon?!
:cry:
As we let our own light shine, we unconsciously give other people permission to do the same. As we are liberated from our fear, our presence automatically liberates others.

www.simongordonwheeler.co.uk

Simon
User avatar
simonwheeler
 
Posts: 1272
Joined: Sat Nov 13, 2004 7:22 pm
Location: Wigtown, Scotland

Re: Topic reply notifications not working

Postby Grahame Gardner » Tue Sep 02, 2008 3:12 pm

I know that there were some hardware problems with the server last Friday - it may have been related to that. But if anyone is still having problems, please let us know.
Grahame
The trouble with having an open mind, of course, is that people will insist on coming along and trying to put things in it - Terry Pratchett.
User avatar
Grahame Gardner
Site Admin
 
Posts: 1499
Joined: Wed Jul 28, 2004 4:52 pm
Location: Glasgow, Scotland

Re: Topic reply notifications not working

Postby Ian Pegler » Sat Mar 28, 2009 9:00 am

Recently after I changed to broadband with another provider, I noticed that I hadn't had any topic reply notifications. It turned out that my Spam Filter had caught them all. When I turned the Spam Filter off, they all got spewed out.

I use a free tool called Mailwasher to deal with my spam manually. I find this quite effective.

Ian
Ian Pegler
BSD member
 
Posts: 4060
Joined: Fri Sep 17, 2004 11:04 am
Location: Aberystwyth, Mid Wales


Return to Forum matters

Who is online

Users browsing this forum: No registered users and 2 guests

cron